Query Tool doesn't open

Highlighted
Adventurer

Query Tool doesn't open

I have a problem with the query tool in pgadmin 4. When I start this tool, it's loading without opening. There is no Error. I already tried to de-install PostgreSQL two times. Do you know, how I can fix it? Thank you!

I'm using PostgreSQL 11

2 days ago it was running without problems.

Archived Discussions


Effective March 31st, we will no longer engage on PostgresRocks.


How to engage with us further?


  • Thought Leadership: EDB Blogs

  • Tips and Tricks: Postgres Tutorials

  • Customer Support: Create a Case Please note: Only customers with an active EDB support subscription and support portal authorization can create support ticket

  • Engage on Stackoverflow While engaging on Stackoverflow tag the question with EDB or EnterpriseDB.

2 REPLIES 2
Highlighted
EDB Team Member

Re: Query Tool doesn't open

Hi,

 

I hope you are doing good. 

 

To understand your issue with query tool using pgAdmin-4 we would request you to share the below details:

1. pgAdmin-4 log (default log location is '/var/log/pgadmin4/pgadmin4.log')

2. Database logs which you are trying to connect.

3. Environment details like OS and database version.

 

Regards,

Dhananjay

Regards,
Dhananjay
Highlighted
Adventurer

Re: Query Tool doesn't open

Thank you very much for your answer.

I solved the Problem by uninstalling all parts of PostgreSQL and pgadmin 4.

© 2019 EnterpriseDB Corporation. All rights reserved.   |   Privacy Policy   |  Terms of Use   |   Trademarks