cancel
Showing results for 
Search instead for 
Did you mean: 

pgAdmin v4: The application server could not be contacted.

EDB Team Member

Re: pgAdmin v4: The application server could not be contacted.

Hi Ayush,

 

Could you please reinstall the pgAdmin v4 and then try to access it.

Level 3 Traveller

Re: pgAdmin v4: The application server could not be contacted.

Thanks for your reply.
I don't know how but it has started working, so I won't touch it.