cancel
Showing results for 
Search instead for 
Did you mean: 

Pre-build PostgreSQL 10 and 11 with latest openSSL 1.1

Highlighted
Adventurer

Pre-build PostgreSQL 10 and 11 with latest openSSL 1.1

Hi, any plan to prebuild PostgreSQL 10 and 11 with latest OpenSSL 1.1 instead of OpenSSL 1.0.2g? 

 

Thanks,

Shane

3 REPLIES 3
EDB Team Member

Re: Pre-build PostgreSQL 10 and 11 with latest openSSL 1.1

Hi shaneduan,

 

We are planning to build PostgreSQL 9.4 to v12 with OpenSSL 1.1.1. It is on the road map of this year i.e  2019.

 

Hope this helps. Let me know in case you have any further queries.

Adventurer

Re: Pre-build PostgreSQL 10 and 11 with latest openSSL 1.1

Thanks!

EDB Team Member

Re: Pre-build PostgreSQL 10 and 11 with latest openSSL 1.1

You can mark this thread as solution accepted if you feel all your queries are answered.